Flatbed Scanner System Requirements

SYSTEM REQUIREMENTS
This section covers some of the minimum requirements to be able to use RDA.

SCANNER-BASED DEPOSITS
The end user must have a PC or laptop with these minimum requirements in order to use the RDA application. 

Windows

  • Internet Explorer 7 or higher
  • Firefox- 3.6.x or higher
  • Windows XP or Vista (except Starter or Home Basic); Windows 7
  • High speed internet connection

 Macintosh

  • OS Version 10.6.x (Snow Leopard)
  • Safari Version 5
  • High speed internet connection

 SCANNER LIST
This section contains a sampling of scanners known to be compatible or incompatible with the RDA application. Note: This is not meant to be a complete list of acceptable scanners, but only those tested and their compatibility known.

Compatible

  • Brother MFC-240C
  • Canon – LiDE; LiDE25; MP240; MX330; MP450
  • Dell – 948 AIO
  • Epson – C351C; Stylus NX300; NX400; V300
  • HP – 7410; PSC 2400; 5550c; G3010; Scanjet 2800
  • Lexmark X3650
  • Epson Perfection V30

 Not Compatible

  • Brother MFC5100C
  • Dell – Photo 926; MFP1125; 960
  • HP – Officejet v series; G3110
  • Kodak – ESP 5; ESP 3250
  • Panasonic KX-MB271
  • Epson XP – 200 all in one

 *Wireless Scanners must be connected by a USB cord!